Cannot view all preferences because of small screen size.

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Sunil Mishra, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0.14smp i686; en-US; m17)
Gecko/20000807
BuildID:    Unknown

I have an ibook, and the preferences panel that opens on its 800x600 screen is
unable to show all the settings on some of the panels.

Reproducible: Always
Steps to Reproduce:
Open the preferences panel on an 800x600 screen.

Actual Results:  Some of the preferences are hidden.

Expected Results:  I should be able to resize the preferences panel or have a
scroll bar to view and set all preferences.

I did not submit this bug report from my mac.

Comment 1

18 years ago
The resolution on my PC with Windows is 800x600 and I can easily view all the 
preferences. Is this a problem with Mac? I wouldn't think so...

-> Preferences due to usability issues in this window.
Assignee: bdonohoe → matt
Component: User Interface: Design Feedback → Preferences
QA Contact: mpt → sairuh
(Reporter)

Comment 2

18 years ago
It may be an interaction between screen size and font size then. I've dug up
more details. The font I am using is Times 16 pt at 96 dpi. When I go into the
"Smart Browsing" section of the preferences panel, the bottom of the panel (the
internet keywords button) slides beyond the lower extent of the preferences panel.
This is not a ppi issue.

The dialog is 500px high. Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
sunil, the prefs dialog on mac is now resizeable with recent builds. does 
resizing help? if so, i'll mark this wfm...
(Reporter)

Comment 5

18 years ago
Recent builds have fixed the problems I had experienced. The entire prefs panel
(even without resizing) is now visible.
marking wfm per sunil's comments.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
vrfy wfm.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 8

14 years ago
fixing null OS field on old bugs
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.