Make user's own posts (and threads posted to) stand out in newsgroups

RESOLVED DUPLICATE of bug 227424

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 227424
9 years ago
8 years ago

People

(Reporter: BenB, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Clone of old SM bug 34146.

Obviously, threads that I posted to are more important to me than others that I ignored or only read. Esp. for users who rarely post, the discrepancy in importance is enormous - I keep hunting for that one thread I posted to, or want to check whether there are replies to my 3 posts in the flood of posts.

Therefore, make my own posts stand out, e.g. in a different background color, as well as threads that I posted to, so that I can find them again with one glance.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227424
You need to log in before you can comment on or make changes to this bug.