Addons lacking version number beside the name

RESOLVED DUPLICATE of bug 497587

Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
RESOLVED DUPLICATE of bug 497587
9 years ago
2 years ago

People

(Reporter: Greg, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090614 Firefox/3.5pre Firefox/3.0
Build Identifier: 

The Addons Manager does not always catch that there is an update and the user has to visit the Addons Site periodically to manually check for updates. b

Instead of just being able to glance at the name of the Addon in a list or under a Addon Heading the user has to visit the Addons page. This is slow going when one has a lot of Addons Installed and it stands to reason if you have the name listed put the latest available version to the right of the name on all pages.

Reproducible: Always

Steps to Reproduce:
1. Just visit any page look at the names listed.
2. Addon name is present but not the version.
3.


Expected Results:  
Users visiting the Addons Site should see the name and version of the Addon on all pages and lists.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497587
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.