All users were logged out of Bugzilla on October 13th, 2018

Mail sent to all@m.c through an external ISP is not arriving

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
4 years ago

People

(Reporter: benjamin, Assigned: phong)

Tracking

Details

(Reporter)

Description

10 years ago
I sent mail Friday and again today to all@mozilla.com from benjamin@smedbergs.us using my normal ISP mail server (dreamhost). The mails never arrived. As a workaround I switched to using Mozilla's SMTP and the mail arrived, so this is not super-urgent, but I'd like to make sure I'm not being filtered by postini... having emails simply not arrive is a little scary.

Updated

10 years ago
Assignee: server-ops → justdave
Assignee: justdave → phong
First step on this is probably check the quarantine logs on Postini.  I'm not even sure where those are...
(Assignee)

Comment 2

9 years ago
I've added benjamin@smedbergs.us to the white list for all@mozilla.com.  How long ago did you try to send these messages?  The quarantine gets purged after 14 days.
(Reporter)

Comment 3

9 years ago
June 12th and 15th.
(Assignee)

Comment 4

9 years ago
The oldest message in the quarantine is dated June 24th.  Postini shouldn't block messages sent from benjamin@smedbergs.us anymore.  If you're having trouble next time, then I can look into it more.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.