All users were logged out of Bugzilla on October 13th, 2018

After First Launch, Profiles disappear from Profile Manager

VERIFIED DUPLICATE of bug 49699

Status

P3
normal
VERIFIED DUPLICATE of bug 49699
18 years ago
14 years ago

People

(Reporter: nbhatla, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build #2000082208 for Windows 98:

After installing today's build, it started up and I chose a profile from the 
profile manager just fine.  However, after quiting and then starting again, I 
no longer see my profiles in the Profile Manager window.  In order to use 
the browser, I must create a new profile.  But even then, when I quit and 
restart the browser, I can't see any profiles in the Manager.

Nominating nsbeta3
(Reporter)

Updated

18 years ago
Keywords: nsbeta3

Comment 1

18 years ago
duplicate of 49699

*** This bug has been marked as a duplicate of 49699 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.