"Table" Contextual Menu not working

VERIFIED DUPLICATE of bug 43307

Status

()

P3
normal
VERIFIED DUPLICATE of bug 43307
19 years ago
18 years ago

People

(Reporter: nbhatla, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Self Build on Mac from 8/22 morning;
Windows build #2000082208:

1. Start up Composer.
2. Right click on the blank page that comes up in the window, bringing up 
a contextual menu.

BUG: Notice that the "Table" submenu item appears to be a submenu (it 
has an arrow in the rightmost column of the menu), but mousing over it 
does not produce one.

Comment 1

19 years ago
*** Bug 49847 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

19 years ago
numerous context menu items are not yet implemented

*** This bug has been marked as a duplicate of 43307 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified in 8/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.