jpeg rendering is darker than other browsers and shows stripes

RESOLVED DUPLICATE of bug 497363

Status

()

defect
RESOLVED DUPLICATE of bug 497363
10 years ago
10 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

Rendering a jpeg looks obviously darker than the same image rendered in other browsers. It also shows thin stripes, while other browsers do not.

Reproducible: Always

Steps to Reproduce:
1. Open test page in firefox and a different browser
2. Compare image
Actual Results:  
Image appears different in firefox compared to other browsers (firefox 3.0 worked correctly).

Expected Results:  
Render the image in a way that matches the actual image.

Strangely, 3.0 seems to exhibit the stripe issue as well, but renders the color correctly.
dupe of bug 497363 ?
Reporter

Comment 3

10 years ago
Doesn't seem to be a dupe, as it affects all my monitors (including my legacy ones). I've updated the test site to make the problem more apparent, and confirmed that the problem still exists in the nightly.
Did you try to disable the color management in Firefox in about:config ?
( gfx.color_management.mode to 0 instead of 2)
Reporter

Comment 5

10 years ago
That did it. I guess the color profiles on ALL my monitors exhibit the identified problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.