If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Blinking images on parts 5 and 6 of the Peacekeeper benchmark

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: Alexandre Folle de Menezes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090612 Shiretoko/3.5pre (.NET CLR 3.5.30729)

The images blink during the parts 5 (DOM) and 6 (text) of the Peacekeeper benchmark.

Reproducible: Always

Steps to Reproduce:
1. Go to the indicated URL
2. Start the benchmark
3. Wait for the parts 5 (DOM) and 6 (Text)
Actual Results:  
The images blink during the tests.

Expected Results:  
The images remain steady on Firefox 3.0.11 and 3.6a1pre.
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-11-15]
(Reporter)

Comment 2

7 years ago
I can't reproduce the issue anymore with FFox 3.6.12.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.