If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bulgarian Public Holidays calendar

RESOLVED FIXED

Status

Calendar
Website
RESOLVED FIXED
8 years ago
7 years ago

People

(Reporter: Georgi D. Sotirov, Assigned: Georgi D. Sotirov)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; bg; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090615 Calendar/1.0pre

The calendar includes all public holidays (and bank holidays) for 2009 and beyond. The current version of the calendar will be always available from this bug's URL.

Reproducible: Always
(Assignee)

Comment 1

8 years ago
Created attachment 383445 [details]
The calendar file in ICS format
Georgi, what does "2009 and beyond" mean? 2009 and 2010? Please be specific as I need that info for the holiday calendar website. Thanks.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

8 years ago
Severity: enhancement → normal
Assignee: nobody → gdsotirov
Status: NEW → ASSIGNED

Updated

8 years ago
Attachment #383445 - Attachment mime type: text/calendar → text/plain
No response from reporter in two months. Marking INVALID for now.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Assignee)

Comment 4

7 years ago
Strange I haven't received any mails for your comments Simon, but anyway here's my answer. "2009 and beyond" means that I've parameterized fixed holidays (e.g. national day, liberation day, etc.) from the moment they were defined to infinity. Thus they appear properly in future.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Fixed in r85358.

jsyk: I've since taken over Calendar website lead from sipaq.

Updated

7 years ago
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.