Closed Bug 498605 Opened 12 years ago Closed 12 years ago

Black block on the bottom of very large tables

Categories

(Firefox :: General, defect)

3.0 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: cyril.masset, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

When I open my page with a very large table in it, I have a big black block on the bottom of my table !! When I use Chrome or IE it's ok.

Try to open my test file in those browers and you'll see what I mean !!

Reproducible: Always

Steps to Reproduce:
1. Open my test file
2. Scroll down to the bottom of the page
3. Then... cry !! :D
Actual Results:  
A big black block on the bottom of the very large table.

Expected Results:  
Nothing special !
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.