North West MLS photo problem with Fire Fox

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; AOL 9.0; Windows NT 5.1; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 

The North West MLS (Multiple Listing Service) for real estate (largest in the NW) has problems when viewers try to see photos. Photos cover the text.
I can send samples but have recieved complaints about using Fire Fox to open up a listing.
COnsdiering this affects millions of users, can Fire fox fix their problem?
NW MLS is recommending NOT to use Fire Fox, so that will affect your list of clients.
I don't have time to search all through your system, so if you can correct, that would  be helpful.
Your site is so confusing just to report a problem, I will not use it, nor recommend it.

Reproducible: Always
Hi Jim, please give us a link to a page that demonstrates the problem. Thanks.
Email from Jim:

To Fire Fox :
regarding BUG 498653 inquiry from Jim Carroll, Windermere Real Estate.

Dear sirs:
Click on VIEW LISTINGS BELOW. When you use Fire Fox and then go to "additional 
Photos" and you will notice photo covers the text at top and also you cannot 
scroll the text from a side bar under
where it reads "Printer Friendly Version"

View Listings 
http://locator.nwmls.com/scripts/mgrqispi.dll?APPNAME=Locator&PRGNAME=MLSLogin&ARGUMENT=I9xUF6hi%2BAmcF%2B8gU%2BqONrfGj2OsjS08dpu7p2Q5UCU%3D&KeyRid=1&Include_Search_Criteria=
OS: Windows XP → All
Hardware: x86 → All
Created attachment 383614 [details]
Screenshot, Firefox 3.0.12pre on Linux
This is what causes the overlap:
<DIV id="PictureDescription" style="height:25px; width:100%">

The height:25px is to small for the text so it overflows and
overlap the image.

And this is what causes the small scrollbar:
<DIV class="sBlackText" style="height:42px; overflow:auto; padding:1px"id="picDescription">

height:42px is too small to fit the text.

Removing those two specified heights should give you the desired
layout I think.  What Firefox does isn't a bug, we're just doing
the layout that the page asks for.  IE doesn't layout pages
that specifies CSS 'height' correctly so that's why you didn't
see the problem there (please file a bug report to Microsoft).

-> INVALID (not a bug in Firefox)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.