Error message while installing collector

VERIFIED DUPLICATE of bug 495198

Status

addons.mozilla.org Graveyard
Collector Extension
--
critical
VERIFIED DUPLICATE of bug 495198
9 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
BW-M6
x86
Mac OS X

Details

(URL)

(Reporter)

Description

9 years ago
steps to reproduce:
1.Go to https://preview.addons.mozilla.org/en-US/firefox/pages/collector
2.Click on "Add to firefox"
3.In the add-on installer pop-up window,click install

expected result:
installation is successful

actual result:
error message-
Firefox could not install the file at 

https://preview.addons.mozilla.org/en-US/firefox/downloads/latest/11950/addon-11950-latest.xpi

because: Invalid file hash (possible download corruption)
-261

screencast:http://www.screencast.com/t/VSZRCWynDww
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495198
(Reporter)

Comment 2

9 years ago
verified
Status: RESOLVED → VERIFIED
Component: Collections → Collector Extension
QA Contact: collections → collector-extension
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.