Option to put password on "Clear Private Data" (in 3.5, if possible)

RESOLVED DUPLICATE of bug 321720

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 321720
9 years ago
9 years ago

People

(Reporter: tanner, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; English!; rv:1.9.1pre) Gecko/20090616 Firefox 3.5 nightly
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; English!; rv:1.9.1pre) Gecko/20090616 Firefox 3.5 nightly

Some users would like an option to put a password on Clear Private data, like the master password.

Reproducible: Didn't try
(Reporter)

Updated

9 years ago
OS: Linux → Windows Vista
Summary: Option to put password on Clear Private Data → Option to put password on "Clear Private Data"
(Reporter)

Updated

9 years ago
Summary: Option to put password on "Clear Private Data" → Option to put password on "Clear Private Data" (in 3.5, if possible)
You mean that other users can't clear your private data accidentally?
Version: unspecified → 3.5 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321720
You need to log in before you can comment on or make changes to this bug.