Script error in fuelApplication.js

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Betty, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

Script: file:///C:/Program%20Files/Mozilla%20Firefox%203.5%20Beta%204/components/fuelApplication.js:227
this is what keeps poping up since I install the update

Reproducible: Always
try safe mode, could be an add-on: http://support.mozilla.com/kb/Safe+Mode

Updated

9 years ago
Summary: Script: file → Script error in fuelApplication.js
Betty, any updates? How about Firefox 3.5 final in a new profile?
Severity: critical → normal
Version: unspecified → 3.5 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.