If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Using Geoguide during first run after installlation crashes Fennec

VERIFIED INVALID

Status

Fennec Graveyard
Extension Compatibility
VERIFIED INVALID
8 years ago
4 years ago

People

(Reporter: abillings, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
If the user installs the Geoguide extension, Fennec will restart after it is installed. At that point, if the user selects the Guide in the options panel, the Geoguide will attempt to draw a map and then will crash after several seconds. 

On subsequent launches, if the Geoguide is used, sometimes it will work and sometimes it will crash.

This was seen on the n810 running the 6/16 build.
Component: General → Extension Compatibility
QA Contact: general → extension-compatibility

Updated

8 years ago
OS: All → Linux (embedded)
Hardware: x86 → ARM
is this still valid?  I couldn't get it installed today.
tracking-fennec: --- → ?

Comment 2

8 years ago
Geoguide has not been upgraded for a while and does not work since the tiling stuff landed. I'll do an upgrade asap.

Comment 3

8 years ago
this isn't a bug in fennec, but rather the extension.  we should disable the addon if it isn't/hasn't been updated on amo.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
verified as invalid
Status: RESOLVED → VERIFIED

Comment 5

8 years ago
sorry for bug spam.
Many of the bugs which are marked invalid, I see comments telling it occurred in one version or other. But later it was fixed due to 1) by backingout the patch which made regression or 2) by fixing some other bug.
So if we can identify the bug/patch/reason then we should state that and mark those as FIXED. If not mark as WORKSFORME in that case.
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.