Argonne National Laboratory NDT server website crashed Firefox

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: adwoz, Unassigned)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

Site will not connect/open. It simply crashes FF.

Reproducible: Always

Steps to Reproduce:
1. URL http://ndt.anl.gov
2. enter
3. crash
Actual Results:  
Firefox crashes/closes

Expected Results:  
Expedt to connect to website without crash.

Comment 1

10 years ago
please load about:plugins and copy your java plugin bits, you can use tools>addons>plugins to disable java, the crash should go away.

https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 2

10 years ago
Thanks for the tip. But this is NOT an acceptable solution for sites that may not work nicely with JAVA.

I'm sure that we have the technology to develop a simple method for detecting and warning the user about problematic sites without crashing - instead of asking the user to disable JAVA before visiting a site.

Comment 3

10 years ago
works for me - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5

Make sure you are running the latest version of Java, v6 u14. You can check at http://java.com/en/download/installed.jsp?detect=jre&try=1

If you need additional help with your computer's Java the support forums maybe of help http://support.mozilla.com/tiki-view_forum.php?forumId=1&openpost=1 This is likely to be an issue that is local to your computer.
(Reporter)

Comment 4

10 years ago
Verified that latest version is installed.

Congratulations!
You have the recommended Java installed (Version 6 Update 14).

Kevin mentions that LInux does not exhibit this problem. My system is running windows xp.
(In reply to comment #2)
> Thanks for the tip. But this is NOT an acceptable solution for sites that may
> not work nicely with JAVA.

It wasn't a "solution" it was a diagnostic test. Since we don't have a stack trace or crash ID (see comment 5) all we have are guesses. Since it's a heavy Java site it would be nice to rule Java out or in as a first cut.
Keywords: crash, stackwanted
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
(Reporter)

Comment 7

9 years ago
Currently running 3.5.3 20090824 and http://ndt.anl.gov/ is loading without errors. I'm unsure what FF changes fixed the problem this OP, but this FF version is stable.

Go ahead and close the bug.

Thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.