Cursor needs to be in focus in the Create .nci dialog's text entry field.

VERIFIED FIXED in M15

Status

CCK
CCK-Wizard
P3
normal
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows 98

Details

(Reporter)

Description

19 years ago
Latest CCK Wizard Machine

1.Launch the CCK Wizard
2.Proceed to the Account Setup Page 1 of 1
3.Select the "Create" button to create a new .NCI file
4.View the "New Dialog"

Results:

The cursor needs to be in focus within the "New Dialog"s text field.

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Target Milestone: M8

Comment 1

19 years ago
Reality check.  Major work on CCK won't happen until profile manager is done.
Moving these to M10 as a group.  Feel free to bring them in if possible :-)
(Reporter)

Comment 2

19 years ago
*** Bug 11603 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

19 years ago
bulk move - again!

Comment 4

19 years ago
Bulk move to post-beta.  Talk to me if you want to bring this bug back
pre-beta.  Steve
(Assignee)

Updated

18 years ago
Assignee: gayatrib → varada
Status: ASSIGNED → NEW
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

18 years ago
This is fixed
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

18 years ago
Marking this Verified Fixed
You need to log in before you can comment on or make changes to this bug.