certain images on certain sites appear as solid black

VERIFIED DUPLICATE of bug 49886

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 49886
18 years ago
13 years ago

People

(Reporter: dustin spinhirne, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000807
BuildID:    2000080712

certain images on certain web pages appear solid black. the menu bar buttons as
well as the mozilla symbol in the upper right hand corner also appear as solid
black. the images appear normally while downloading, but as soon as they are
downloaded completely they are displayed as solid black.

Reproducible: Always
Steps to Reproduce:
go to www.slashdot.org. all images are solid black

Actual Results:  images appear solid black

Expected Results:  should have displayed images with normal colors

windows 98 second 4.10.2222a
amd k62 system, 128M ram

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 49886 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup. (submitted twice)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.