Firefox Shuts down at random intervals while browsing pages.

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Graham, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-08-10)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729)

Since updating from V3.10 to Firefox v 3.11 the browser has been shutting down randomly while browsing pages on other web sites. The error box appears and informs me 'Firefox has a problem and is shutting down' then produces a box asking if I wish to 'Restart Firefox and do I want the error to be sent to Mozilla?' Crash Reports were generated and sent.   

Reproducible: Always

Steps to Reproduce:
Impossible to answer this Q. because every system is different and there could be so many variations.

Actual Results:  
Several restarts bought the same problem, each time a 'Crash Report' was generated.

Expected Results:  
Stable browser, able to produce good working environment.

Attached are a sequence of 'Crash Reports:

http://crash-stats.mozilla.com/report/index/d4056085-d0da-48eb-990c-220082090614

http://crash-stats.mozilla.com/report/index/37677edd-7102-40d2-8d89-535072090614

http://crash-stats.mozilla.com/report/index/94f6af86-cb9c-4366-82dc-61dad2090614
all 3 are crashes on different places :
0  	xul.dll  	nsViewManager::EndUpdateViewBatch  	 mozilla/view/src/nsViewManager.cpp:1972
1 	xul.dll 	nsIViewManager::UpdateViewBatch::EndUpdateViewBatch 	nsIViewManager.h:379
2 	xul.dll 	PresShell::DoFlushPendingNotifications 	mozilla/layout/base/nsPresShell.cpp:4549
3 	xul.dll 	PresShell::WillPaint 	mozilla/layout/base/nsPresShell.cpp:5972
4 	xul.dll 	xul.dll@0x30090e 	
5 	xul.dll 	HandleEvent 	mozilla/view/src/nsView.cpp:169


This one is the flash plugin
0  	NPSWF32.dll  	NPSWF32.dll@0xf1db7  	 



0  	xul.dll  	nsTimerImpl::Fire  	 mozilla/xpcom/threads/nsTimerImpl.cpp:416
1 	xul.dll 	nsTimerEvent::Run 	mozilla/xpcom/threads/nsTimerImpl.cpp:490
2 	xul.dll 	nsThread::ProcessNextEvent 	mozilla/xpcom/threads/nsThread.cpp:510
3 	xul.dll 	nsBaseAppShell::Run 	mozilla/widget/src/xpwidgets/nsBaseAppShell.cpp:170
4 	nspr4.dll 	PR_GetEnv 	
5 	firefox.exe 	wmain 	mozilla/toolkit/xre/nsWindowsWMain.cpp:87
6 	firefox.exe 	firefox.exe@0x217f 	
7 	kernel32.dll 	kernel32.dll@0x4d0e8 	
8 	ntdll.dll 	ntdll.dll@0x419ba 	
9 	ntdll.dll 	ntdll.dll@0x4198d

Comment 2

9 years ago
any extensions?
Keywords: crash

Updated

9 years ago
Whiteboard: closeme 2009-08-10

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.