public imap folders (outside inbox) are not shown

RESOLVED DUPLICATE of bug 498900

Status

--
major
RESOLVED DUPLICATE of bug 498900
10 years ago
10 years ago

People

(Reporter: holler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.9 (like Gecko)
Build Identifier: 3.0b2

After upgrading from Thunderbird 2.x to 3.0b2 (Fedora 10 to 11) Thunderbird does not show any folder outside my inbox. I also can't subscribe to any folder outside the inbox because they are simply not shown.

The imap-server is an cyrus-imapd and the rights there for such an, now,
invisible folder are e.g:

--------------------------------------
localhost> lam Mailinglisten.lkml
holler lrswipkxtecda
anyone lrs
--------------------------------------

It once happened, that those folders reappeared, but I can't rember what I have done (I haven't changed anything on the server-side because other boxes with v2 aren't having any problem). After they reappeared I've upgraded to a beta3-prerelease because of another bug (see https://bugzilla.redhat.com/show_bug.cgi?id=493000). Because that beta3-prerelease doesn't helped me with that other bug, I've switched back (deinstalled beta3pre and installed beta2 again) and now all those public folders outside my inbox disappeared again.
 

Reproducible: Sometimes
Bug's already been filed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498900
You need to log in before you can comment on or make changes to this bug.