Articles reported as not up-to-date but it's not true

RESOLVED DUPLICATE of bug 467554

Status

RESOLVED DUPLICATE of bug 467554
9 years ago
9 years ago

People

(Reporter: underpass_bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.0.11) Gecko/2009060214 Firefox/3.0.11
Build Identifier: 

Maybe some sort of regression, since this did not happen in the past: if you look now at this article (but there are others)

https://support.mozilla.com/it/kb/Impostazioni+di+Firefox+-+pannello+Privacy?bl=n

it is reported as not up-to-date. 
But it is not true. In fact it reflects changes made to the en-us *staging copy*: the staging copy has now screenshots for version 3.5 and the "live" copy has not been modified since Jun 7.

Reproducible: Sometimes



Expected Results:  
I should be able to edit the staging copy a thousand times before making it go live: the translated article should be marked obsolete only when the edits are approved.

Other articles are reported obsolete in the dashboard

https://support.mozilla.com/it/kb/all+Knowledge+Base+articles?bl=n

and the problem is the same.
This is the really the same a bug 467554, even though it specifies rejected edits. I'll change the summary to reflect this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467554
You need to log in before you can comment on or make changes to this bug.