Interal error if smtp is changed to smtp.gmail.com

RESOLVED DUPLICATE of bug 466419

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 466419
9 years ago
9 years ago

People

(Reporter: Sarvesh, Unassigned)

Tracking

3.2.2
x86
Windows Server 2003

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: 3.2.2

I am using bugzilla 3.2.2 on windows server 2003 with activeperl 5.10. As I am administrator for my installation, I changed smtp to smtp.gmail.com and set username and password. Whenever a bug is entered or updated, emails are not working. It says

Bugzilla has suffered an internal error. Please save this page and send it to 'administrator@mydomain.com' with details of what you were doing at the time this message appeared. 

URL: http://192.168.1.5/post_bug.cgi

There was an error sending mail from 'bugzilla-daemon@mydomain.com' to 'xyz@mydomain.com': Couldn't authenticate 'bugzilla-admin@mydomain.com:...' 



Reproducible: Always

Steps to Reproduce:
1. Open bugzilla
2. File a new bug or edit existing
3. fill all necessary fields
4. Click commit
5. error is at http://192.168.1.5/post_bug.cgi
Actual Results:  
It is not sending sending emails.

Expected Results:  
It should send email to all receipients.

Comment 1

9 years ago
Gmail requires TLS, which we don't support yet.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.2.2
Duplicate of bug: 466419
You need to log in before you can comment on or make changes to this bug.