Generally: Too much CPU usage!

VERIFIED INVALID

Status

()

Firefox
Shell Integration
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: Charly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

I have Windows Vista 32 Ultimate SP3 - and Firefox (even if a blank page is loaded) needs about 35-55 percent of my CPU time (Pentium Dual Core 2.5 GHz). - MS-InternetExplorer needs 0% of CPU, if started with a blank page!

But also all other WEB pages need high CPU usage, in contrast to MS InternetExplorer, showing the same pages.

Reproducible: Always

Steps to Reproduce:
1. Use any CPU-Usage monitor tool and compare any WEB page loaded in FireFox with
   the same page loaded in MS-IE!
2.
3.
Actual Results:  
cpu fan of my notebook is getting high  and a lot of power is needed! 

Expected Results:  
no CPU usage when looking at a blank or plain text website

help making the planet need less power - and fix this problem soon!
Sorry but "General too much CPU usage" bug reports doesn't help and are invalid here in bugzilla like "Too much Ram useage" reports.

BTW: Be sure that you alwas test in the Firefox safemode because often addons can cause a higher cpu usage.

marking invalid as general x bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.