attachments window should be sized on the # of attachments

RESOLVED DUPLICATE of bug 360647

Status

RESOLVED DUPLICATE of bug 360647
10 years ago
8 years ago

People

(Reporter: jacquesdrillon, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.50 (Windows NT 5.1; U; fr)
Build Identifier: 2.0.0.21 (20090302)

When you have a lot of attachments, all of them don't appear in the window, because its size doesn't fit to numerous attachments. So you can loose attachments.

Reproducible: Always
Whiteboard: dupme
Version: unspecified → 2.0
dupe of bug #360647?
(In reply to comment #1)
> dupe of bug #360647?

Jacques, you don't seen any scroll bar that let you see all your attachments ?
In  a private email I got : 

I can drag up the line to make attachments appear. But if I don't know attachments are hidden, I don't have the idea to push the line up. So the window sould fit automatically to the number of attachments, and let them visible immediately...
Thanks,
Summary: attachments window → attachments window should be sized on the # of attachments

Updated

9 years ago
Component: General → Mail Window Front End
QA Contact: general → front-end
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360647
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved
Duplicate!
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.