File through Help menu covered

VERIFIED DUPLICATE of bug 46948

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 46948
17 years ago
13 years ago

People

(Reporter: zulu9_er, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The main menu bar components (File through Help) are covered when I click on one
of them and the actual menus pop up.  This makes it impossible to move the mouse
over to the next menu (which may be what you wanted).  For example, I click on
File and the Edit menu tab gets covered up and is not able to be selected.

Comment 1

17 years ago
dup of bug 46948; please include the ID of the build in which you experience 
the problem when you report a bug.  Thanks.

*** This bug has been marked as a duplicate of 46948 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe of bug 46948: "Menus appear in incorrect place after
switching skins"

See dupe bug 49920 of the same reporter.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.