If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Typo error in "Enter master password" translation

RESOLVED DUPLICATE of bug 707276

Status

Mozilla Localizations
sr / Serbian
RESOLVED DUPLICATE of bug 707276
8 years ago
6 years ago

People

(Reporter: Ivan Ičin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sr; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sr; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99 (.NET CLR 3.5.30729)

It says "Унесите главну лозинку за Програмски уређа."

and should be "Унесите главну лозинку за Програмски уређај"

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707276
You need to log in before you can comment on or make changes to this bug.