Closed Bug 499261 Opened 12 years ago Closed 12 years ago

CTRL + click on refresh button open a new tab instead of refreshing the page

Categories

(Firefox :: Toolbars and Customization, defect)

3.5 Branch
x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 460356

People

(Reporter: jerome.chabod, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1) Gecko/20090615 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1) Gecko/20090615 Firefox/3.5

Not sure if it's a bug or a new feature :). When clicking on the refresh button while holding the CTRL button in Firefox 1.5RC1, a new tab with the current page is opened. Expected is to refresh the current page without hitting in the cache like in previous versions

Reproducible: Always

Steps to Reproduce:
1.Hold the CRTL key
2.Click the refresh button
3.
Actual Results:  
a new tab with the current page is opened

Expected Results:  
refresh the current page without hitting in the cache
Version: unspecified → 3.5 Branch
Seems wrong behaviour to me.

=> Duplicate of bug 460356
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460356
You need to log in before you can comment on or make changes to this bug.