Closed Bug 499308 Opened 11 years ago Closed 11 years ago

on Fx3.5 black borders surround background images in zooming out, regression since Fx3

Categories

(Core :: Layout: Block and Inline, defect)

1.9.1 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 468496

People

(Reporter: pascalc, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1) Gecko/20090615 Firefox/3.5

If you zoom out on https://et.www-trunk.stage.mozilla.com/et/ (ldap required) with CTRL- you will see black borders appearing around some of the background images.

This is a regression, works fine in Firefox 3 (and Opera/webkit).

Attaching screenshot

If I take a screenshot with an external tool, the missing borders are captured, but if I take the screenshot from The Page Saver addon based on canvas, the resulting saved image is correct.
Flags: blocking1.9.1?
Just tried in Vista in a VM and it doesn't have the bug.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477552
Flags: blocking1.9.1?
bug 477552 is now marked a duplicate of bug 468496 and apparently that's not a transitive property.
Duplicate of bug: 468496
You need to log in before you can comment on or make changes to this bug.