Closed Bug 499309 Opened 11 years ago Closed 11 years ago

add new 3.5-related videos to the /video page

Categories

(www.mozilla.org :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: jslater, Assigned: sgarrity)

References

()

Details

Hi Steven. Please update the /video page with the new 3.5-related videos as discussed yesterday.

Thanks!
Depends on: 499310
While we're waiting on bug 499310 to get the actual videos up, we've got the thumbnails, titles, and descriptions setup on the video page in r28078.
Ok, now that the videos are uploaded from bug 499310, I've got these videos added in r28215.

We've got a problem with the size of some of the new videos, though. They work great in the HTML5 <video> player, but the Flash player we've got is hard-coded with specific sizes - we've really got to get that improved...
note to team we are still waiting on the banjo video. Clicking on the banjo video screenshot shows another video
Just for the record, are we updating:

* Bookmarks
* Switch
* Security
* Awesome Bar?

At some point, I thought we said "no", but it'd be nice to have this noted somewhere; thanks!
(In reply to comment #4)
> Just for the record, are we updating:
> 
> * Bookmarks
> * Switch
> * Security
> * Awesome Bar?
> 
> At some point, I thought we said "no", but it'd be nice to have this noted
> somewhere; thanks!
Someday, I hope so. Before launch, no. Thanks for checking.
(In reply to comment #3)
> note to team we are still waiting on the banjo video. Clicking on the banjo
> video screenshot shows another video
Good catch...we're releasing that video today, so it should work then. Once https://bugzilla.mozilla.org/show_bug.cgi?id=499707 is resolved the video should start appearing everywhere.
Steven G, can we resolve this?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
clicking on the  the  banjo video still plays the wrong video
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to comment #8)
> clicking on the  the  banjo video still plays the wrong video

Fixed in r28391. Thanks.
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
verified fixed on https://www-trunk.stage.mozilla.com/en-US/firefox/video/
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.