If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Crash] TM: js_MonitorLoopEdge(JSContext*, unsigned int&)

RESOLVED DUPLICATE of bug 499169

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 499169
8 years ago
4 years ago

People

(Reporter: ng.sick.no, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5

When set to javascript.options.jit.content = true and visit various ajax heavy websites, firefox crashes, but when javascript.options.jit.content is false, the browser does not crash. This seems to be either the fix of Bug 480822 was not complete or a regression?

Please refer to:
a667e02a-df6e-43f2-80b2-f9f3b2090619
e29de307-aa21-4de8-883a-9b6752090617
a47a0ba9-fb86-448e-8aaa-ea87d2090619

Or the crash-stats:
http://crash-stats.mozilla.com/report/list?product=Firefox&version=Firefox%3A3.5&platform=mac&query_search=signature&query_type=exact&query=&date=&range_value=1&range_unit=weeks&do_query=1&signature=js_MonitorLoopEdge%28JSContext*%2C%20unsigned%20int%26%29


Reproducible: Always
Dup of bug 499169 ?

/be
Whiteboard: DUPEME
according to
http://crash-stats.mozilla.com/report/list?product=Firefox&version=Firefox%3A3.5&query_search=signature&query_type=contains&query=&date=&range_value=24&range_unit=hours&do_query=1&signature=js_MonitorLoopEdge%28JSContext*%2C%20unsigned%20int%26%29
this is 3.5's topcrash atm and OS:ALL
OS: Mac OS X → All

Comment 3

8 years ago
(In reply to comment #1)
> Dup of bug 499169 ?

Yes, probably. ng.sick.no@gmail.com, do you have firebug running?
(Reporter)

Comment 4

8 years ago
No, I don't and I am not authorized to access bug #499169

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499169
ng.sick.no@gmail.com, on which ajax heavy sites are you crashing?

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.