If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrollbars don't function on http://www.nokia.no/finn-produkter

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Seen while running  Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5 as well as the Windows XP equivalent nightly. This was reported via hendrix.

STR:
1. Visit site and try to scroll the page.

Does not work using Safari on mac, but works using IE 8 on Win XP.
(Reporter)

Updated

8 years ago
OS: Mac OS X → All
Hardware: x86 → All
Version: unspecified → 1.9.1 Branch
I have not really an idea what is going on with Flash here. Safari 3 has the same problems but Opera 9.6.4 is fine on OS X. IE is also fine on Windows by using the ActiveX component. But we fail on each platform.

Since this is a cross-browser problem I'll cc Michelle, so the Adobe team is aware of that problem.
Component: Widget → Plug-ins
QA Contact: general → plugins

Comment 2

8 years ago
Confirmed on Windows and Mac FF 3.0.11 and as well as Camino and Safari.

Comment 3

8 years ago
Apparently the web site is blocking the Flash Content.  There is nothing we can do here on the Flash Player side.

This can be fixed by changing the CSS of the SWFs containing paragraph element, ditching the position:relative.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Thanks Charles. So we should move this over to tech evangelism. Marcia, can you get in contact with the webmaster?
Assignee: nobody → english-us
Status: RESOLVED → REOPENED
Component: Plug-ins → English US
Product: Core → Tech Evangelism
QA Contact: plugins → english-us
Resolution: INVALID → ---
Version: 1.9.1 Branch → unspecified

Comment 5

8 years ago
This appears to be RESOLVED.  Please confirm?

I can scroll the entire page using UP/DOWN, PAGE-UP/PAGE-DOWN keys and by clicking or dragging the FF scroll bar.

I can scroll the page's content frame by clicking or dragging the green scroll bar element within the page, but I do have to use the mouse pointer to click on the scroll bar.  I cannot use my scroll mouse to scroll within that frame.

Tested with:
* Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091006 Minefield/3.7a1pre
* Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
* Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
* Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.14) Gecko/2009090217 Ubuntu/9.04 (jaunty) Firefox/3.0.14
* Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.4pre) Gecko/20090903 SeaMonkey/2.0b2
* Camino/2.0b4 OSX/10.5.8
* Safari Version 4.0.3 (5531.9) OSX/10.5.8

Comment 6

8 years ago
I never looked into this originally, but it'd be good to get some Gecko 1.8 browsers tested there, too, just to be sure (e.g., Firefox 2.x, Seamonkey 1.x, Camino 1.x).

Henrik or Marcia should probably be the one to resolve this FIXED if it is, since they presumably both saw it in the first place.

Comment 7

8 years ago
See comment #5. As per comment #6, same working results with:

* Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20
* Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.23) Gecko/20090823 SeaMonkey/1.1.18
* Camino Version 1.6.10 (1.8.1.23 2009092522) OSX/10.5.8

Comment 8

8 years ago
Thanks, Jason.
Looks fine now. Thanks for reporting the update. Marking as fixed.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.