Cannot open new tab with CTRL-T or Full Screen F11 while using a website with Adobe Flash Player 10

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 78414
9 years ago
9 years ago

People

(Reporter: Christopher L Moore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Several shortcuts do now work while using Adobe Flash 10(Shockwave flash 10.0 r.22) plug-in for functions such as full screen, new tab.  Especially when streaming music or video.
The problem somewhat resolves smetimes if the menu is used to access the function.  Error consol displays many errors including. 
Warning: Empty string passed to getElementById().


Reproducible: Always

Steps to Reproduce:
1.http://www.pandora.com/ or http://www.christopherlmoore.com/development/|http://video.stumbleupon.com/#p=nyd1mkc6tk
2.play video, or music, or flash gallery
3.hit F11 or CTRL* 
Actual Results:  
Usually firefox does not show tab in full screen. Usually does not open a new tab with CTRL-T.  Also, using "View:Full screen" from the menu does not always hide or keep hiding the tabs and nav bar during use of full screen mode of the slideshow or gallery.

Expected Results:  
F11 should enlarge window and hide nave bar in sliding motion.   Ctrl T should start a new tab even while video is playing. 

Once the video is paused or player is stopped some function returns but now and again one must still use the menu commands with a  mouse to achieve full screen mode and / or a new tab
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.