no close button on any tabs

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: reubenbsr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5 (.NET CLR 3.5.30729)

Nothing to add. Close button does not appear on any tab

Reproducible: Always
there's a preferece on about:config for this. search for closebutton, or see the list of the about:config entries on mozillazine.org.. I can't remember the name, I'm afraid.
Whiteboard: invalid?
(Reporter)

Comment 2

9 years ago
The preference had been set correctly, but the close buttons didn't show. I finally figured out the problem--Tab Mix Plus addon was the culprit. Upgrading to 0.7.3.4 developer version solved this one.
marking INVALID b/c this is a bug caused by an addon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

9 years ago
Don't understand what you mean about "marking INVALID." The older version caused the bug. The newer version cured it.
(In reply to comment #4)
> Don't understand what you mean about "marking INVALID." The older version
> caused the bug. The newer version cured it.

Yes, but bugs that are caused by addons are INVALID.
Whiteboard: invalid?
(Reporter)

Comment 6

9 years ago
Got it! This doesn't need to be addressed in developing Firefox.
Sorry, I should have explored this further before I reported it as a bug. 
Thanks for your reply.
You need to log in before you can comment on or make changes to this bug.