Dragging and dropping a URL shortcut from desktop to browser worked perfectly in previous versions

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: benjybass, Unassigned)

Tracking

3.5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5

Dragging and dropping INTO the browser window would open the link perfectly.  Now one has to drop it into the ADDRESS bar ONLY for this to work properly.

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090621 Shiretoko/3.5pre

This works fine for me (at least on Vista). Maybe caused by an add-on? Please try safe-mode to find out: http://support.mozilla.com/en-US/kb/Safe+Mode
Version: unspecified → 3.5 Branch

Comment 2

9 years ago
Knowing what program you are dragging and dropping links from would be helpful.
(Reporter)

Comment 3

9 years ago
Tried safe mode and it works as before. However, when dragging the URL onto the tab bar, a new tab is opened normally. In normal mode, I get a white Google page with the following error:
------------------------------------------------------
Your search - http://www.numerama.com/magazine/13142_6-Hadopi-2-sera-presente-en-Conseil-des-ministres-a-la-fin-du-mois.html#ac_newscomment Hadopi 2 sera présenté en Conseil des ministres à la fin du mois - Numerama - did not match any documents. 
-------------------------------------------
  
The problem may be with the Tab Mix Plus add-on which is not compatible with Firefox version 3.5.  I'll have to wait until it gets upgraded to really determine if this is the cause or not.

Comment 4

9 years ago
Problem with an extension. Please inform the author of the extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

9 years ago
Disabled my "Easy DragToGo" add-on and any icon dropped into the browser window opened perfectly.  

This most likely is the culprit. The extension has 3 tabs to it "Text", "Links", "Images".  I tried all sorts of combinations in the "Link" tab setting and could not succeed in getting a page to open correctly. Ironically, if I drag the icon to the Tab Bar on the browser, the page opens normally when the add-on is enabled.

Do you have any suggestions?
You need to log in before you can comment on or make changes to this bug.