Closed Bug 499569 Opened 12 years ago Closed 12 years ago

intermittent failure at test_close_download_manager.xul

Categories

(Firefox :: File Handling, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 499438

People

(Reporter: bernd_mozilla, Unassigned)

Details

see http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1245592150.1245598889.13049.gz

6903 INFO TEST-PASS | chrome://mochikit/content/chrome/toolkit/mozapps/downloads/tests/chrome/test_clear_button_disabled.xul | The clear list button is disabled with a nonsensical search term entered and one active download
6905 INFO Running chrome://mochikit/content/chrome/toolkit/mozapps/downloads/tests/chrome/test_close_download_manager.xul...
NEXT ERROR 6906 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/chrome/toolkit/mozapps/downloads/tests/chrome/test_close_download_manager.xul | Test timed out.
6908 INFO Running chrome://mochikit/content/chrome/toolkit/mozapps/downloads/tests/chrome/test_delete_key_removes.xul...

the testcase comes from the litmus testing see bug 436553
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 499438
V.Duplicate
Status: RESOLVED → VERIFIED
Whiteboard: [orange]
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.