Closed Bug 499588 Opened 11 years ago Closed 11 years ago

TB3 integration: Fix accesskeys for File -> New menu items

Categories

(Calendar :: Lightning Only, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: wladow, Assigned: wladow)

References

Details

(Keywords: access, polish)

Attachments

(1 file)

Attached patch v1Splinter Review
Lightning adds 3 new items to Thunderbird's File -> New menu: Event, Task, Calendar. The problem is that they don't have unique accesskeys, they are using ones already defined for other calendar items. Please, do not reuse accesskeys, it makes it even impossible for many localizers to choose a correct accesskey in such cases. Let's use separate ones instead.
Attachment #384308 - Flags: review?(philipp)
Assignee: nobody → wladow
Status: NEW → ASSIGNED
Duplicate of this bug: 499581
Comment on attachment 384308 [details] [diff] [review]
v1

Thanks for the patch, sorry for the inconvenience!

r=philipp
Attachment #384308 - Flags: review?(philipp) → review+
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/6a163fa58973>

-> FIXED
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.