Miss using backspace for Back navigation

VERIFIED DUPLICATE of bug 379812

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 379812
9 years ago
9 years ago

People

(Reporter: Alf Nilsson, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.11) Gecko/2009060219 Camino/2.0b3 (like Firefox/3.0.11)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.11) Gecko/2009060219 Camino/2.0b3 (like Firefox/3.0.11)

In previous versions Backspace could be used to go to previous page (History -> Back).

This is missing in Camino 2.0B3.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379812
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.