onmouseover event of A element tag fails partially.

VERIFIED INVALID

Status

()

P3
trivial
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: nasiruddin.shaikh, Assigned: joki)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Shows the onmouseover message but doesn't take the user to netscape home page
after clicking the  hyperlink.
Dividing up claytons bugs to triage.
Assignee: clayton → dcone

Comment 2

18 years ago
Triage of Clayton bugs.
Assignee: dcone → joki

Comment 3

18 years ago
massive update for QA contact.
QA Contact: petersen → lorca

Comment 4

18 years ago
Could we get some QA help on these bugs, please?  A first cut analysis of 
whether they occur Mac/Windows/Linux would be a big help in figuring out their 
priority.  Thanks.
Keywords: qawanted

Comment 5

18 years ago
Well, this test is for the mouseover event more than link following.  On top of 
that, on MacOS build 2000-09-04-08, Linux 2000-09-06-08, Win98 2000-09-06-08, I 
had no issue with the event itself, and could follow through on Mac and Linux, 
but you have to press "Enter" or "Return" in order to be able to click through to 
www.netscape.com.  I don't think this is the ideal situation-normally one would 
not have a pop-up window connected in some way to a link.  As such, I'm lowering 
the priority, but my take is to mark this bug as INVALID.  If you disagree, let 
me know.  If in one week no one has said anything about this, I will just close 
it out.

This report does bring something else to light though, which is that on Win98, 
you can't press "Enter" to get through a JS popup.  I'll research this a bit more 
and write it up separately if its necessary.
Severity: normal → trivial

Comment 6

18 years ago
*** Bug 49961 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

18 years ago
Okay, based on lorca's notation below I'm going to go ahead and mark this 
INVALID.  It may be inconvenient to dismiss the alert in order to click but that 
is by design for modal alerts so for now that's how it'll be.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 8

18 years ago
Verifying.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.