If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox crashes when i try to read yahoo mail

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: sharonrenaeallen2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 2.0.50727)
Build Identifier: 

1. select yahoo mail 2. select inbox 3. select specific email system crashes

Reproducible: Always

Comment 1

8 years ago
What version of Firefox? help > about firefox
Any crash reports? see https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Summary: foxfire crashes when i try to read yahoo mail → Firefox crashes when i try to read yahoo mail

Comment 2

8 years ago
This is an incomplete bug without more info.  I'd guess the problem is from a
plugin or addon.  I use Yahoo Mail daily without problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.