I created a new tool bar and moved the back and forward buttons onto it the buttons are to big

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: G2_Ryudo, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5

Back and forward buttons on a new tool bar used to look small like 2 blocks next to each other. now they look like they normally do on the navigation bar the back button is huge. I think all the buttons got bigger may just be me. I don't like how back and forward buttons are bigger here's a picture of my toolbar. http://s179.photobucket.com/albums/w310/a_monkey_z/?action=view&current=FirefoxBug.png . It's only like this on the default Firefox 3.5 strata theme. I have the latest updates for Firefox 3.5 RC.

Pretty much I was wondering if you could make it like it used to be small and slim on a new toolbar. If I wanted big and bulky I would use the normal Navigation bar.

Simply put: I created a new tool bar and put back and forward buttons on it they used to be small when I did this now they are big like on normal navigation bar.  

Reproducible: Always

Steps to Reproduce:
1.Create a new toolbar
2.Move Back and Forward buttons onto it
3.You will see that they are big unlike they used to be in Beta 4 and Firefox 3
Actual Results:  
This happened http://s179.photobucket.com/albums/w310/a_monkey_z/?action=view&current=FirefoxBug.png 

Expected Results:  
I don't have a picture of the way it used to be but it used to be that the back and forward buttons looked like 2 small forward buttons 

Please change back the icons used to be small now they are big.

By the way every time I go to  http://www.mozilla.org/quality/bug-writing-guidelines.html  Firefox keeps timing out so I had to go here
Whiteboard: [DUPEME]
Version: unspecified → 3.5 Branch
I assume you verified that "Use Small Icons" is checked?
(Reporter)

Comment 2

10 years ago
Wow I feel stupid thanks for help sorry for wasting you're time.

I'm guessing they changed it because in Firefox 3.5 beta 4 I didn't have to do that when I moved to a new toolbar it automatically did that for me. And when I moved it back to the navigation bar it automatically went back to being big.

I still think they should change it back to what it was like although if other people find this more efficient then they should keep it as is.
Severity: normal → minor
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(In reply to comment #2)
> I'm guessing they changed it because in Firefox 3.5 beta 4 I didn't have to do
> that when I moved to a new toolbar it automatically did that for me. And when I
> moved it back to the navigation bar it automatically went back to being big.

Nope, it wasn't changed, and what you're describing would be a bug, as there's no code in place that's supposed to do that.
Status: RESOLVED → UNCONFIRMED
Component: Theme → Toolbars
QA Contact: theme → toolbars
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.