Why in Firefox some tamil letters are not coming in proper font?

RESOLVED DUPLICATE of bug 435142

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 435142
8 years ago
8 years ago

People

(Reporter: Shahul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

I am using Firefox. Whenever I open a Tamil site (for eg. dailythanthi.com) even if I installed the correct font, only some particular letters are not showing the proper font. Please help me to solve the problem.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435142
You need to log in before you can comment on or make changes to this bug.