ability to check beta version for firefox 3

RESOLVED INVALID

Status

()

P3
enhancement
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: nightsoul.blackps, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [wontfix?])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

What about to add a option in a next 3 version so we can download beta from ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/ like i`m using let's say 3.0.11 and it's on ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/3.0.12-candidates so that firefox can download it or at last warn it's a beta version there,a option like "Check for beta versions" so we don't have to look all the time on ftp.

Reproducible: Always

Steps to Reproduce:
1.Options
2.Advanced > Update
3.Check for beta versions.

Comment 1

9 years ago
http://kb.mozillazine.org/Software_Update#Update_channels_-_Advanced
Whiteboard: [wontfix?]
(Reporter)

Comment 2

9 years ago
Thanks,i'll give it a try,i did not see the response in e-mail even i was the poster of this , lol.
Any updates? Did that article help?
(Reporter)

Comment 4

9 years ago
I don't have any updates but i have set it like in update channels,thanks,i have C:\Program Files\Mozilla Firefox\defaults\pref //@line 2 "e:\fx19rel\WINNT_5.2_Depend\mozilla\browser\app\profile\channel-prefs.js"
pref("app.update.channel", "nightly"); , is this ok ?
(Reporter)

Comment 5

9 years ago
It's not working i was 3.0.0.12-candidates on nighty ftp and nothing...
(Reporter)

Comment 6

9 years ago
In 3.5 is working..but not in 3.0.12
(Reporter)

Comment 7

9 years ago
It's working in firefox for nightly builds,for beta is not working...i did not get the update from ftp of 3.5.2 using 3.5.1 update=beta.
(Reporter)

Updated

9 years ago
Priority: -- → P3
(Reporter)

Comment 8

9 years ago
I have found a addon for this update_channel_selector-1.5-fx+tb+sm.xpi but the problem is i think firefox only supports default and nightly as i can't use beta as i don't get the candidates from ftp.


Thanks.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.