virtual keyboard is not shown if awesome bar is selected

VERIFIED DUPLICATE of bug 500275

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 500275
9 years ago
8 years ago

People

(Reporter: Uwe Kaminski, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11
Build Identifier: Maemo 4.3.1 (5-2008.43-7)

The virtual keyboard of Maemo OS is not show if user select the awsomebar. This doesn't happen if a input field on a webpage is selected.

Reproducible: Always

Steps to Reproduce:
1. Start fennec
2. select the awesome bar by touching it with your finger
Actual Results:  
nothing happens

Expected Results:  
The virtual keyboard is shown

This test was made on a N800 tablet. It should be reproducible with an N810 if the hardware keyboard is 'closed' (not slided out)


Workaround:
3. Go to the application selector of the OS
4. select fennec --> the virtual keyboard will come up in front of fennec!

I've used the nightly build from 2009-06-22:
http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/fennec_1.0b2pre_armel.deb

http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/xulrunner_1.9.2a1pre-20090622011042_armel.deb
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500275
verified with maemo nightly 20090818
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Linux/Maemo → General
OS: Linux → Linux (embedded)
Hardware: Other → ARM
You need to log in before you can comment on or make changes to this bug.