If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Weave fails to sync because of “Problem synching data”

RESOLVED DUPLICATE of bug 481347

Status

Cloud Services
General
RESOLVED DUPLICATE of bug 481347
8 years ago
8 years ago

People

(Reporter: Boriss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 384561 [details]
“Syncing with Weave” page which never changes

Using: OSX 10.5.6, Minefield 3.6a1pre

Weave doesn’t work for me, in a pattern I’ve been able to repeat three times:

Steps to reproduce:
1. Install Weave 0.3.0
2. Create Weave account via Weave panel (Accept terms, Get Started with Weave, setup, synchronize all)
3. On “Weave is now finalizing your installation...” screen, wait for synchronization

- Expected result: data synced

- Actual result: “Preferences” and “Account” turn blue, “Synchronizing your data” throbber continues for four minutes.  After this, “Initial Synchronization” goes red, and the message says “Problem synching data” and a link that says “Try again.”  Pressing “Try again” does nothing but put a focus ring around the link.  After a minute more, the screen says “Thank you!  This computer has not been set up with Weave...” 

--------
If after this I go to the Weave Panel, select Data, press “Sync Now...”, and try to go from my computer ==> weave cloud, a window comes up which says “Syncing with Weave” and has a throbber that says “Waiting for Current Sync to Finish.”  This screen never changes and the bar is never filled up (pictured)
(Reporter)

Comment 1

8 years ago
Logs:

2009-06-22 20:32:18	Chrome.Window        INFO	Initializing Firefox Weave embedding

2009-06-22 20:32:18	Window               INFO	Login successful

2009-06-22 20:30:04	Engine.Bookmarks     INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:30:04	Engine.Bookmarks     INFO	4997 outgoing items pre-reconciliation

2009-06-22 20:30:03	Engine.Bookmarks     INFO	First sync, uploading all items

2009-06-22 20:30:03	Engine.Clients       INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:30:03	Engine.Clients       INFO	0 outgoing items pre-reconciliation

2009-06-22 20:29:55	Service.Main         WARN	Some engines did not sync correctly

2009-06-22 20:29:54	Engine.Tabs          INFO	Uploading 1 records + 0 index/depth records)

2009-06-22 20:29:54	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:29:54	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:29:54	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:29:54	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:29:54	Engine.Tabs          INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:29:54	Engine.Tabs          INFO	1 outgoing items pre-reconciliation

2009-06-22 20:29:54	Engine.Passwords     INFO	Uploading 4 records + 0 index/depth records)

2009-06-22 20:29:54	Engine.Passwords     INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:29:54	Engine.Passwords     INFO	4 outgoing items pre-reconciliation

2009-06-22 20:29:53	Engine.History       INFO	Uploading 40 records + 0 index/depth records)

2009-06-22 20:29:52	Engine.History       INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:29:52	Engine.History       INFO	40 outgoing items pre-reconciliation

2009-06-22 20:29:52	Engine.Bookmarks     WARN	Sync failed

2009-06-22 20:29:49	Engine.Bookmarks     INFO	Uploading 4997 records + 0 index/depth records)

2009-06-22 20:21:30	Engine.Bookmarks     INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:21:30	Engine.Bookmarks     INFO	4997 outgoing items pre-reconciliation

2009-06-22 20:21:29	Engine.Bookmarks     INFO	First sync, uploading all items

2009-06-22 20:21:29	Engine.Clients       INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:21:29	Engine.Clients       INFO	0 outgoing items pre-reconciliation

2009-06-22 20:19:07	Service.Main         WARN	Some engines did not sync correctly

2009-06-22 20:19:07	Engine.Tabs          INFO	Uploading 1 records + 0 index/depth records)

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:07	Engine.Tabs          INFO	Applied 0 records, reconciled 1 records

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:07	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:19:06	Engine.Tabs          INFO	1 outgoing items pre-reconciliation

2009-06-22 20:19:06	Engine.Passwords     INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:19:06	Engine.Passwords     INFO	0 outgoing items pre-reconciliation

2009-06-22 20:19:05	Engine.History       INFO	Uploading 12 records + 0 index/depth records)

2009-06-22 20:19:05	Engine.History       INFO	Applied 9 records, reconciled 0 records

2009-06-22 20:19:05	Engine.History       INFO	12 outgoing items pre-reconciliation

2009-06-22 20:19:05	Engine.Bookmarks     WARN	Sync failed

2009-06-22 20:19:02	Engine.Bookmarks     INFO	Uploading 4997 records + 0 index/depth records)

2009-06-22 20:14:49	Chrome.Window        INFO	Initializing Firefox Weave embedding

2009-06-22 20:14:49	Window               INFO	Login successful

2009-06-22 20:11:30	Engine.Bookmarks     INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:11:30	Engine.Bookmarks     INFO	4997 outgoing items pre-reconciliation

2009-06-22 20:11:29	Engine.Bookmarks     INFO	First sync, uploading all items

2009-06-22 20:11:29	Engine.Clients       INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:11:29	Engine.Clients       INFO	0 outgoing items pre-reconciliation

2009-06-22 20:09:13	Service.Main         WARN	Some engines did not sync correctly

2009-06-22 20:09:13	Engine.Tabs          INFO	Uploading 1 records + 0 index/depth records)

2009-06-22 20:09:13	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:09:13	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:09:13	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:09:13	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:09:13	Store.Tabs.Store     WARN	Undefined item in tabContainer.childNodes.

2009-06-22 20:09:13	Engine.Tabs          INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:09:13	Engine.Tabs          INFO	1 outgoing items pre-reconciliation

2009-06-22 20:09:13	Engine.Passwords     INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:09:13	Engine.Passwords     INFO	0 outgoing items pre-reconciliation

2009-06-22 20:09:12	Engine.History       INFO	Uploading 9 records + 0 index/depth records)

2009-06-22 20:09:11	Engine.History       INFO	Applied 97 records, reconciled 3 records

2009-06-22 20:09:10	Engine.History       INFO	9 outgoing items pre-reconciliation

2009-06-22 20:09:10	Engine.Bookmarks     WARN	Sync failed

2009-06-22 20:09:07	Engine.Bookmarks     INFO	Uploading 4997 records + 0 index/depth records)

2009-06-22 20:02:18	Sync.Status          INFO	Waiting for current sync to finish

2009-06-22 20:02:18	Service.Main         INFO	Sending clients: wipeEngine(tabs); Delete all client data for engine

2009-06-22 20:02:18	Service.Main         INFO	Sending clients: wipeEngine(passwords); Delete all client data for engine

2009-06-22 20:02:18	Service.Main         INFO	Sending clients: wipeEngine(history); Delete all client data for engine

2009-06-22 20:02:18	Service.Main         INFO	Sending clients: wipeEngine(bookmarks); Delete all client data for engine

2009-06-22 20:01:31	Engine.Bookmarks     INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:01:30	Engine.Bookmarks     INFO	4997 outgoing items pre-reconciliation

2009-06-22 20:01:30	Engine.Bookmarks     INFO	First sync, uploading all items

2009-06-22 20:01:29	Engine.Clients       INFO	Applied 0 records, reconciled 0 records

2009-06-22 20:01:29	Engine.Clients       INFO	0 outgoing items pre-reconciliation

2009-06-22 20:01:29	Window               INFO	Login successful

2009-06-22 20:01:28	Window               INFO	Logging in...

2009-06-22 20:01:28	Service.Main         INFO	Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090618 Minefield/3.6a1pre

2009-06-22 20:01:28	Service.Main         INFO	Weave 0.3.0 initializing

2009-06-22 19:59:34	Chrome.Wizard        INFO	Closing setup wizard

2009-06-22 19:58:57	Chrome.Wizard        INFO	Initial sync finished

2009-06-22 19:58:57	Service.Main         WARN	Some engines did not sync correctly

2009-06-22 19:58:57	Engine.Tabs          INFO	Uploading 1 records + 0 index/depth records)

2009-06-22 19:58:57	Engine.Tabs          INFO	Applied 0 records, reconciled 0 records

2009-06-22 19:58:57	Engine.Tabs          INFO	1 outgoing items pre-reconciliation

2009-06-22 19:58:57	Engine.Tabs          INFO	First sync, uploading all items

2009-06-22 19:58:56	Engine.Passwords     INFO	Uploading 175 records + 0 index/depth records)

2009-06-22 19:58:55	Engine.Passwords     INFO	Applied 0 records, reconciled 0 records

2009-06-22 19:58:55	Engine.Passwords     INFO	175 outgoing items pre-reconciliation

2009-06-22 19:58:55	Engine.Passwords     INFO	First sync, uploading all items

2009-06-22 19:58:51	Engine.History       INFO	Uploading 100 records + 0 index/depth records)

2009-06-22 19:58:51	Engine.History       INFO	Applied 0 records, reconciled 0 records

2009-06-22 19:58:49	Engine.History       INFO	100 outgoing items pre-reconciliation

2009-06-22 19:58:48	Engine.History       INFO	First sync, uploading all items

2009-06-22 19:58:48	Engine.Bookmarks     WARN	Sync failed

2009-06-22 19:58:45	Engine.Bookmarks     INFO	Uploading 4997 records + 0 index/depth records)

2009-06-22 19:57:10	Chrome.Wizard        INFO	Initial Sync failed

2009-06-22 19:52:17	Engine.Bookmarks     INFO	Applied 0 records, reconciled 0 records

2009-06-22 19:52:16	Engine.Bookmarks     INFO	4997 outgoing items pre-reconciliation

2009-06-22 19:52:16	Engine.Bookmarks     INFO	First sync, uploading all items

2009-06-22 19:52:15	Engine.Clients       INFO	Uploading 1 records + 0 index/depth records)

2009-06-22 19:52:15	Engine.Clients       INFO	Applied 0 records, reconciled 0 records

2009-06-22 19:52:15	Engine.Clients       INFO	1 outgoing items pre-reconciliation

2009-06-22 19:52:15	Engine.Clients       INFO	First sync, uploading all items

2009-06-22 19:52:11	Service.Main         INFO	Metadata record not found, server wiped to ensure consistency.

2009-06-22 19:52:11	Service.Main         INFO	Client metadata wiped, deleting server data

2009-06-22 19:52:11	Service.Main         INFO	Reset client data from freshStart.

2009-06-22 19:52:10	Service.Main         INFO	Logs reinitialized for service reset
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481347
You need to log in before you can comment on or make changes to this bug.