No default email program

RESOLVED DUPLICATE of bug 499958

Status

Thunderbird
OS Integration
--
major
RESOLVED DUPLICATE of bug 499958
9 years ago
9 years ago

People

(Reporter: Otilio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.31 Safari/530.5
Build Identifier: 2.0.0.22

After installing the 2.0.0.22 update, option default email program failure.
Utility to send to > email recipient does not work either.

Reproducible: Always
Are you running a 64 bit version of windows ?
(Reporter)

Comment 2

9 years ago
No, my version is 32 bit. This is Tested on two pc with the same result.
(Reporter)

Comment 3

9 years ago
These computers have Windows XP X86 sp2
If you reboot does it work better ?
(Reporter)

Comment 5

9 years ago
If I rebooted to test whether this was really the problem, but still the same.

Comment 6

9 years ago
I'm seeing the same issue on our XP work computers.  No default mail program.  So, no sending from MS Office or emailing links from a browser.  Thunderbird is set as the default mail program in Internet options, but no go.  Reboot has no effect and I'm not running a firewall either.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
You need to log in before you can comment on or make changes to this bug.