Video archive is not up to date

RESOLVED FIXED

Status

Websites
air.mozilla.com
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Bert Belder, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5
Build Identifier: 

air.mozilla.org tells me that "previous Air Mozilla Live broadcasts are also available for viewing". However the publishing of recorded live broadcasts seems to have stalled: I know that every week a Mozilla status meeting is broadcasted life here, the most recent 'archived' video however is dated 2009-05-04. Besides, it would be cool if platform and Firefox status meetings could be published here, too.







Reproducible: Always
(Reporter)

Comment 1

9 years ago
As of today (July 7th, 2009) this seems to be fixed. Platform + FF status meetings are still not available but that wasn't my primary concern.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.