Firefox couldn't retrieve add-ons -- ADBLOCK PLUS

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
API
--
blocker
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: ANDY, Assigned: clouserw)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11

UBUNTU 9.04 - GNOME
FIREFOX 3.0.11  (new profile, no other add-ons)
ADBLOCK PLUS 1.0.2


Using FIREFOX : TOOLS : ADD-ONS : SEARCH BOX : ADBLOCK PLUS ; the search responds "Firefox couldn't retrieve add-ons".  Searching on "ADBLOCK" yields the same result, but searching on "BLOCK" provides results.  I checked the bug list and did not notice this issue.

By searching on BLOCK, I can install and have no problems.  I can use the BROWSE ALL ADD-ONS that takes me to addons.mozilla.org and have no problems installing from there either.

This is only an issue because I am doing a special screen-recording for a specific site and this prevents me from demonstrating the shortest method.


ANDY

Reproducible: Always

Steps to Reproduce:
FIREFOX : TOOLS : ADD-ONS : SEARCH BOX : ADBLOCK PLUS
Actual Results:  
"Firefox couldn't retrieve add-ons"

Expected Results:  
List of "ADBLOCK" add-ons.
Confirming. I suspect collections-related memory problems.

https://services.addons.mozilla.org/en-US/firefox/api/1.2/search/adblock%2520plus/all/10/Darwin/3.5
Severity: normal → blocker
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

9 years ago
Created attachment 384815 [details] [diff] [review]
fix
Assignee: nobody → clouserw
Attachment #384815 - Flags: review?(smccammon)
Attachment #384815 - Flags: review?(smccammon) → review+
(Assignee)

Comment 3

9 years ago
r28344
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

9 years ago
Danke.  That was swift.
Verified FIXED.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.