pictures/photo's are presented with bad/odd color depth / contrast

RESOLVED DUPLICATE of bug 497363

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 497363
10 years ago
10 years ago

People

(Reporter: e.gheyskens, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5

My system is set to a color depth of 32 bits.
With earlier Firefox versions (till 3.0.x), these were perfect.
Don't know what has changed, but I could find nothing, even in about:config to alter any settings to get this right !
What has been changed to give such bad reproductions ?
I checked the same pictures by downloading them and displaying those wit a picture viewer.
There 's nothing wrong with those pictures, the source !
So, it 's clearly something to do with FF 3.5

Reproducible: Always

Steps to Reproduce:
1.open http://nl.tinypic.com/view.php?pic=16jq0ro&s=3&hid=9&tag=bikini+girls
2.view the picture and download it
3.view the downloaded picture with a picture viewer
Actual Results:  
Good and consistent picture quality

Expected Results:  
Against the picture quality of FF 2.x and 3.0, the picture quality from certain sources has gone bad.
I 've never found this to be in aformentioned versions.
It 's now that has come to be, with version 3.5

Comment 1

10 years ago
The photos look fine on my monitor, what brand is yours? To check if your monitor is badly configured:

Try this:
1. put about:config into the address bar, enter, click through any warning
2. paste gfx.color_management.mode into the filter box
3. double-click that pref to edit the value to 0
4. restart Firefox and see the photos look normal again
5. investigate the faulty color correction profile your monitor has.
Reporter

Comment 2

10 years ago
Since I tested the picture on the same system and the same monitor (Q17 Hyundai DVI) looking at the original in FF 3.5 and the downloaded version in my Irfanview picture viewer, I don't think I need to look for the problem in my system's hardware.
I also reported that this error doesn't occur with pre-3.5 versions of FF.
Reporter

Comment 3

10 years ago
I just tried the Filter Box entry; that seems to get that picture displayed a lot better !
What is changed by doing that ?
It seemed to me like the contrast of that picture was bad and the color resolution/depth was bad.
This seems alright now; I 'll have to see some more pictures to make sure.
I haven't kept any of the locations of pics with bad show, but I 'll keep it in mind and will report back if something is still not right ...
Thanks !
Reporter

Updated

10 years ago
Version: unspecified → 3.5 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.