Status

addons.mozilla.org Graveyard
Admin/Editor Tools
--
critical
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: fligtar, Unassigned)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

9 years ago
+++ This bug was initially created as a clone of Bug #494031 +++

/admin is a 404 right now:

https://preview.addons.mozilla.org/en-US/admin
That's prolly clouserw's missing SQL -- is schematic automatically run on preview?
(In reply to comment #1)
> That's prolly clouserw's missing SQL -- is schematic automatically run on
> preview?

That wasn't the problem, I ran that.  schematic is not run automatically, we're still beta-testing it.

The problem was the model cache.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Verified FIXED; can access https://preview.addons.mozilla.org/en-US/admin just fine, now.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.