data entered in html source mode is not retained

VERIFIED FIXED in M18

Status

()

Core
Editor
P1
critical
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: rubydoo123, Assigned: Charles Manske)

Tracking

({dataloss})

Trunk
x86
Windows 98
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+])

(Reporter)

Description

18 years ago
Using the comm build 2000082308, when I toggle to html source mode and enter 
either text or elements, and toggle back to any other mode, the data is lost.
(Reporter)

Updated

18 years ago
Severity: normal → critical
Keywords: dataloss, nsbeta3
Priority: P3 → P1
Whiteboard: [nsbeta3+]
Target Milestone: --- → M18
(Assignee)

Comment 1

18 years ago
Gee, I'm suprised no one filed this earlier! Its really identical to 41869.
The issue is that trying to use the parser to rebuild the page from HTML 
source isn't working yet. It's better if we have a specific bug on the 
real problem, though, so I'll make 41869 dependent on this.
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Blocks: 41869
(Reporter)

Comment 2

18 years ago
*** Bug 50062 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

18 years ago
checked in 8/29

Comment 4

18 years ago
verified in 8/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.